Panning automation is being written,...

Post Reply
Guest

Panning automation is being written,...

Post by Guest » Sat Jan 07, 2012 10:26 am

I never had this problem before. For some reason, every time when I play my project, some tracks are being panned completely to the left. I am not writing automation, none of the tracks are automation write enabled in any way. I even disabled the automation write option in the automation preferences. I already deleted all automation data in the project and there is nothing in the even list either, only note values. The No Reset option in the Inspector for every track is not selected, altough I tried it while being selected and the problem stays.  Still it goes back to the hard left. Why is this?

Guest

Re:Panning automation is being written,...

Post by Guest » Sat Jan 07, 2012 10:56 am

1) Have you tried writing automation on the track that tells it to pan to the center?  Doesn't really explain what's going on... but maybe it will fix it?

 

2) Is it only in this project file?  If it is, you could always try moving everything to a new project file.  It would be real pain, but maybe your file is corrupt or something crazy.


Guest

Re:Panning automation is being written,...

Post by Guest » Sat Jan 07, 2012 11:35 am

I think this is a long standing bug, I've seen it off and on in Logic for years.

 

Open a project and mysteriously one or two tracks would be hard panned left, always left, never right.

At first I thought it possible a MIDI message from my keyboard was being sent but later came to think it might have something to do with the Logic/Settings "Send Used Instrument MIDI Settings".

 

pancenter-


Post Reply