iweb fails to start

Post Reply
Guest

iweb fails to start

Post by Guest » Tue Dec 20, 2011 10:09 pm

I was recently updating a personal web page using iweb.  I hit publish, but this time as it was almost finished updating an error message appeared saying "error files could not be published".  After I closed the error message all of my pages in iweb had all been replaced by the  that shows my mobileme info (domain name, account info, etc).  All photos, text, and templates that had previously been created were gone.  I quit iweb declining to save the changes in hopes that when I re-opened it I would have my old pages prior to making my changes.  When I tried to relaunch iweb it attempted to open, and iweb appears in the menu bar, but it never actually opens.  Also, all options in the iweb drop downs are prohibited now (everything in file, edit, view, and so on).  The url online still points to the old page, so it still exists, and operates fine within safari, but my domain site on my HD refuses to open.  I uninstalled iweb, then reinstalled it, but that didn't work.  I don't know enough to problem solve this one on my own.

Guest

Re:iweb fails to start

Post by Guest » Tue Dec 20, 2011 10:13 pm

Try the following: delete the iWeb preference file, com.apple.iWeb.plist, that resides in your Home()/Library/Preferences folder. go to your Home()/Library/Caches/com.apple.iWeb folder and delete its contents. launch iWeb and try again. If that doesn't help continue with: move the domain file from your Home/Library/Application Support/iWeb folder to the Desktop.launch iWeb, create a new test site, save the new domain file and close iWeb. go to the your Home/Library/Application Support/iWeb folder and delete the new domain file.move your original domain file from the Desktop to the iWeb folder.launch iWeb and try again.   OT

Guest

Re:iweb fails to start

Post by Guest » Tue Dec 20, 2011 10:54 pm

You're a wise one Old Toad. Problem solved, thanks!

Post Reply